Windows 2000

Alles, was mit Spamihilator zu tun hat. (Keine Hilfe, Bugs oder Feature Requests, siehe jeweils dort.)

Moderator: Forum-Team

Re: Windows 2000

Beitragvon anbuva » 23. Mai 2010, 23:21

Hallo michel!

vielleicht kannst Du eine Routine in den aktuellen Spamihilator einbauen, welche die Betriebssystemversion bei der Installation überprüft. So könnte man zumindest Probleme im Zusammenhang mit Windows 2000 (oder generell ältere Versionen) und den aktuellen Spamihilator-Versionen vermeiden. :?:

Ich würde damit zukünftig sicherstellen wollen, dass sich hier dann nur noch Leute melden, die tatsächlich Windows 2000 und eine ältere (für 2000 freigegebene) Spami-Version nutzen.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 13:58
Wohnort: Zuhause

Re: Windows 2000

Beitragvon Patti » 25. Mai 2010, 09:05

Hallo anbuva!

das waere sicher eine moeglichkeit, wie schon in meinem post geschrieben, ich denke auch das wenn ms den Support schon einstellt, bzw. eingestellt hat und nur noch dieses Jahr sicherheitsupdates herausbringt, sollten wir das eben so machen.
Zu mal das Michel sicher einfach gemacht wird, glaube die meisten tester besitzten nicht mal mehr windows 2000 und wuerde glaube ich auch nur spami unnoetig aufblaehen wenn der noch ne extra code fuer die MS Version bekommen wuerde.

@ Chactory

ich glaube das anbuva es so meinte, das Programm technisch nicht mehr darauf geachtet wird das spami unter windows 2000 laeuft, und support technisch nicht so etwas kommt wie, wird in der naechsten spami version gefixt :)

Bin bei uns in der Firma mit einer der eigentlich auch schon laenger gegen die unterstuetzung des ie 5 und ie 6 ist und hier auf unseren plattformen da auch nicht jedes mal fuer updates di8e extra noch anzupassen bzw. extra dateien anzulegen damit die user mit den veralten Browsern eben keine probleme haben, aber nun ja der Werbe gedoens fuzzi sieht es anders und beschwaetzt halt den Chef :-/

Gruß
Patti
Benutzeravatar
Patti
Fast schon ein Mitarbeiter
Fast schon ein Mitarbeiter
 
Beta-Tester
 
Beiträge: 455
Registriert: 12. Mär 2008, 19:34

Re: Windows 2000

Beitragvon Chactory » 25. Mai 2010, 09:18

Hallo Patti und Anbuva!

Vielen Dank für Eure Erläuterungen! Man merkt Euch Eure guten Kenntnisse durch berufliche Praxis einfach an! :)

Allen einen guten Wochenstart! :) Besten Gruß,
Chactory
HilfeChactorys TippsAnbuvas FAQBob Loefflers FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLS
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9159
Registriert: 10. Jan 2004, 00:19
Wohnort: Kiel (D)

Re: Windows 2000

Beitragvon anbuva » 25. Mai 2010, 14:44

Hallo zusammen!

Dann sind wir uns ja alle einig. :)

Michel, ab nun nur noch von der Gegenwart in die Zukunft, mit Spamihilator..!! :lol:

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 13:58
Wohnort: Zuhause

Re: Windows 2000

Beitragvon michel » 4. Jun 2010, 11:09

anbuva hat geschrieben:vielleicht kannst Du eine Routine in den aktuellen Spamihilator einbauen, welche die Betriebssystemversion bei der Installation überprüft.

Ja, soetwas ist ja für Windows 98/ME sowieso schon drin. Ich muss nur die Mindestversionsnummer von Windows erhöhen.

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4316
Registriert: 22. Mär 2003, 02:16
Wohnort: Buseck

Re: Windows 2000

Beitragvon anbuva » 4. Jun 2010, 11:27

Hallo michel!

Klasse! Dann hätten wir es ja :D

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 13:58
Wohnort: Zuhause

Re: Windows 2000

Beitragvon Andreas_Z » 1. Jul 2010, 10:48

Hallo michel!

Ich würde die alten Spami-Versionen, die mit W2k noch laufen, online verfügbar machen und den Support einstellen. Das macht keinen Sinn. W2K war auf Desktops eh nicht groß verbreitet und als Server wird jeder Anständige Admin mindestens 2003 oder höher einsetzen.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4358
Registriert: 6. Nov 2003, 09:10
Wohnort: Schwielowsee, Germany

Vorherige

Zurück zu Allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast