Pop3-Notifier läuft nach dem Update nicht mehr

Antwort erstellen

Bestätigungscode
Gib den Code genau so ein, wie du ihn siehst; Groß- und Kleinschreibung wird nicht unterschieden.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:
BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet
Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Pop3-Notifier läuft nach dem Update nicht mehr

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von anbuva » 1. Feb 2010, 22:23

Hallo Simlock!

Vielen Dank für Deine Info :)

Gruß
anbuva

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von Simlock » 1. Feb 2010, 22:01

Kann ich bestätigen. Gerade die 32-Bit-Version installiert und es funktioniert.

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von michel » 1. Feb 2010, 20:02

Hallo,

falls dieses Problem auftritt empfehle ich als Übergangslösung die 32-Bit-Version von Spamihilator zu verwenden. Da sollte der POP3Notifier korrekt laufen.

Gruß
Michel

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von Simlock » 1. Feb 2010, 12:19

Nachdem ich nun Spamihilator 0.9.9.53 installiert habe, scheint das Problem, daß sich Spami nach einem Neustart des Rechners (mit installiertem POP3Notifier) nicht mehr ansprechen läßt gelöst zu sein. Allerdings bekomme ich weiterhin vom POP3Notifier die Fehlermeldung "Fehler beim Verbinden mit diesem Server". So wie es aussieht, scheint sich der Notifier erst garnicht die Mühe zu machen, eine Verbindung zum Server aufzubauen. Denn wenn ich mir hier so meine Verbindungen mit TCPIPview anschaue, werden keinerlei Verbindungen die im Zusammenhang mit dem Notifier stehen könnten angezeigt.

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von Simlock » 30. Jan 2010, 16:38

Ich habe jetzt noch mal den POP3Notifier installiert. Aber ich kann machen was ich will, die von mir beschriebenen Probleme bestehen weiterhin. Gibt es denn inzwischen eine Lösung dazu oder stehe ich mit dem Problem alleine da?

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von Chactory » 24. Jan 2010, 11:56

Hallo Simlock!

Vielen Dank für die Beseitigung aller Klarheiten. :)

Gruß, Chactory

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von Simlock » 24. Jan 2010, 08:57

Um alle Klarheiten zu beseitigen, ich benutze z.Z. POP3Notifier 0.3.3.

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von Chactory » 24. Jan 2010, 01:56

Hallo Simlock!

Bitte beantworte noch der Klarheit halber Michels Frage nach der PopNotifier-Version. :)

Gruß, Chactory

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von Simlock » 23. Jan 2010, 14:38

Das Problem tritt nur im Zusammenhang mit dem POP3Notifier auf, ein Crash Dump wird nicht erzeugt. Ich beschreib mal die Vorgehensweise, da es wohl noch ein weiteres Problem, zumindest bei mir, mit dem Notifier gibt. Nach der Installation vom POP3Notifier versuche ich diesen entsprechend zu konfigurieren. Allerdings bekomme ich immer beim Testen der Verbindung die Meldung "Fehler beim Verbinden mit diesem Server". Alles schon kontrolliert und auch mit ner anderen e-mail Adresse versucht. Will nicht... . Dann den Rechner neu gestartet um zu schauen was Spami macht. So gesehen nix. Spami setzt sich als Tray-Icon in die Leiste und Anstelle von dem roten X wird eine Eieruhr angezeigt. Spami kann auch nicht weiter angesprochen werden. Hängt.. . Nur über den Task-Manager und Prozess beenden kann Spami zur Aufgabe bewegt werden. Danach habe ich den POP3Notifier wieder deinstalliert und Spami reagiert wieder normal. Auch nach Neustart des Rechners.

Gruß
Jörg

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von michel » 23. Jan 2010, 13:20

Hallo,

es gibt inzwischen eine neue Version des POP3Notifiers. Hast du es damit schon versucht?
http://www.spamihilator.com/plugins?detail=40

Gruß
Michel

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von Chactory » 23. Jan 2010, 12:36

Hallo Simlock!

Vielen Dank für Deinen Beitrag! Tritt das Problem ebenfalls im Zusammenhang mit dem PopNotifier auf, oder bereits bei Default-Installation? Hinterläßt das Programm einen Crash Dump?

Gruß, Chactory

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von Simlock » 23. Jan 2010, 10:22

Hallo,
ich kann das von Arnold Adl beschriebene Problem "Nach dem Neustart ( Herunterfahren bis er ausschaltet und anschließendem Neustart ) hängt sich Spami auf. Sanduhr in der Statusleiste ca. 10 Min gewartet. Alles deinstalliert." bestätigen. Gleiches Problem tritt hier auch unter Windows 7 (64bit) auf.

Gruß
Jörg

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von Andreas_Z » 8. Jan 2010, 14:11

Hallo Arnold Adl!

Der letzte Fehler ist bereits bekannt :http://www.spamihilator.com/forum/viewtopic.php?f=2&t=8115. Jedoch ist neu, dass hier auch einfaches wiederherstellen ausreicht. Zu den anderen Probleme kann ich mangels 64bit-System nichts beitragen.

Gruß
Andreas_Z

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von Arnold Adl » 8. Jan 2010, 13:22

Hallo Michel
Ich habe vorhin das selbe schon mal geschrieben, aber ich weiß nicht wo oder wem ich das geschickt habe.
Ich glaube da gibt es noch mehr Probleme.
Habe jetzt wieder Spani 64bit und die neue Version POP3 0.3.3 installiert. POP3 installiert sich jetzt im richtigen Verzeichnis.
Ohne Neustart des Rechners geht fast alles. POP3 meldet E-Mail ganz normal.
Outlook synchronisiert beim offnen die Ordner. Aber ein nochmaliges Auslösen der Aktualisierung mit dem Button"Senden/Empfangen“ ist nicht möglich (keinerlei Reaktion). Liegt wahrscheinlich an Spami.
Nach dem schließen und neuen offnen von Outlook werden die Mails synchronisiert.

Nach dem Neustart ( Herunterfahren bis er ausschaltet und anschließendem Neustart ) hängt sich Spami auf. Sanduhr in der Statusleiste ca. 10 Min gewartet. Alles deinstalliert.

Nach neuerlicher Installation von Spami 64 ohne POP3 läuft Spami aber die nochmalige Synchronisierung mit dem Button"Senden/Empfangen“ geht nicht. Hierfür muss Outlook geschlossen und wieder geöffnet werden.

Und noch einen Fehler habe ich bemerkt.
Wird ein Mail von Spami in den Papierkorb verschoben und nachher auf wiederherstellen geklickt, kommt das E-Mail beim nächsten öffnen von Outlook doppelt in den Eingang.

Habe vorher die alten Versionen von Spami und POP3 mit dem Kompatibilitäts- Modus installiert, da gab es keine Probleme.

Gruss Arnold

Re: Pop3-Notifier läuft nach dem Update nicht mehr

Beitrag von Arnold Adl » 8. Jan 2010, 13:00

Sorry, das war ein doppelter Eintrag.

Nach oben

 industrious-southeast